Lets encrypt SSL certificaten problemen

donderdag 30 september 2021

Vanmiddag is een van de root certificaten van de gratis SSL leverancier Lets encrypt verlopen. Daardoor worden lets encrypt SSL certificaten niet overal meer geaccepteerd en zijn websites soms niet toegankelijk. Sommige browsers zoals Chrome en Firefox staan het verlopen root certificaat nog toe. Maar andere browsers en vooral api koppelingen (applicaties zoals Curl) staan het niet meer toe. Het gevolg is dat een site niet meer werkt. In geval van een api koppeling kunnen sommige koppelingen niet meer gemaakt worden (bijv ideal koppelingen, drop shipping, voorraad, artikel info, ed).

Lets encrypt geeft aan dat de nieuwe root certificaat van hun geinstalleerd moet worden bij de browsers en andere plekken waar deze gebruikt wordt. Echter is het dus niet bekend hoelang dit gaat duren. Wij vermoeden dat dit enkele dagen kan gaan duren voordat overal de oude root certificaat vervangen is door de nieuwe root certificaat.
De directe oplossing is om een betaald certificaat bij ons te bestellen. Deze heb je al vanaf 35 euro per jaar.

Meer informatie over het probleem:
https://community.letsencrypt.org/t/help-thread-for-dst-root-ca-x3-expiration-september-2021/149190/510

RSS feed

Direct nieuws

Volg onze nieuwsfeed in uw favorieten RSS programma. RSS heeft al grote voordeel dat u geen nieuwspost meer mist doordat uw reader u op de hoogte houd zodra er een nieuwe nieuwspost is geplaatst.
Klik op onderstaande RSS icon om onze feed te importeren.

Social media

Volg ons

Als verlengstuk van onze informatievoorzieningen maken we ook gebruik van Social media. Volg ons vandaag op Twitter of Facebook om nog sneller op de hoogte te zijn van nieuwtjes, mededelingen etc.